nirasan's tech blog

趣味や仕事の覚え書きです。Linux, Perl, PHP, Ruby, Javascript, Android, Cocos2d-x, Unity などに興味があります。

Railsでプロジェクト作ったらtherubyracerのインストールエラー

therubyracerのバージョンが0.11.0に上がってるせいみたい。
とりあえずGemfileに古いバージョンを指定して対応。

gem 'therubyracer', '~> 0.10.2', :platforms => :ruby